AyBilatヅ

i cant use alt tab when warcraft is running

8 posts in this topic

anybody knows how to fix this? i cant use alt tab when im on warcraft. this update really2x sucks! 

0

Share this post


Link to post
Share on other sites

buddy, i have the same feeling, bad gaming experience.

0

Share this post


Link to post
Share on other sites

rgc team please fire your dev! hahahahahahahahahahahaha

0

Share this post


Link to post
Share on other sites

Alt Tab , Doesnt working , because Game running , You can Type "Win"

0

Share this post


Link to post
Share on other sites

Perhaps the resolution of  Warcraft is not the same as your desktop, If your desktop is *1900 x 900* then change your Warcraft resolution to *1900 x 900* 32bit or experiment with the resolutions if all else fail.

0

Share this post


Link to post
Share on other sites

Posted (edited)

On 4/1/2017 at 1:16 PM, AyBilatヅ said:

anybody knows how to fix this? i cant use alt tab when im on warcraft. this update really2x sucks! 

Try running Warcraft III in Opengl mode. 

               ➽ Go to RGC Menu, then Settings⎈, then Dota tab then input opengl in launch option

 

Capture.thumb.PNG.deb70dfd789f38b77625d5419f3e87d0.PNG

Edited by ∑GOMAFIAx

0

Share this post


Link to post
Share on other sites

for mine in map 6.85 and all other maps  alt + tab works . 

but in 6.88 does not works , but it seems for other , it works .......  

if anybody has idea about it please tell me .

1

Share this post


Link to post
Share on other sites

Thanks for your valuable feedback.We had been informed about that issue already.

 

[20:15] # Hakka: well solution will be updated in next patch

 

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.